Back to overview
Resolved
Network Slowdowns
Aug 8, 2026 at 8:00pm UTC
Affected services
Primary Compute Cluster
Secondary / Failover Cluster
Embed Studio Website
Core Backend Services
Public API Service
Moderation Systems
Real-Time Gateway
Authentication & Accounts
Database Cluster
Premium Gateway
ESTUDIO-1 (Primary Node)
ESTUDIO-2 (Primary Node)
ESTUDIO-3 (Failover Node)
Resolved
Aug 8, 2026 at 8:00pm UTC
One server is experiencing slow networking due to severe weather affecting our provider. You may experience slower page loads and delayed embeds. Our provider is monitoring the situation.
Affected services